Register FAQ Members List Calendar Search Today's Posts Mark Forums Read
The Palace Avatar Chat Community Forums. > Forum
Main Menu
Click here to return to the homepage
Click here to enter the UserForum
Click here to view the Image gallery
Click here to see all Calendar events and submit your own.
Yeah tell me What is this Palace Chat anyway?
A guide to help you start your Palace chat career
The important unwritten rules written down?!?
Important tips on how to stay safe for kids.
A Paintshop Pro tutorial on how to convert a picture to your avatar
The Famous Scriptbarn Script resources
Quirkys amazing Yahtzee collection
The important Palace builders guide for anyone who wants to build a Palace
The Script source of famous Palace Scripter Hex
January 2009
S M T W T F S
28293031 1 2 3
4 5 6 7 8 9 10
11 12 13 14 15 16 17
18 19 20 21 22 23 24
25 26 27 28 29 30 31
The Latest Posts
people can't connect to my pserver
Last post by Kapone
01-03-2009 07:21 AM
copy and pasting when editing...
Last post by Spyder
12-31-2008 07:56 PM
Windows Errors
Last post by Spyder
12-31-2008 07:47 PM
The Palace SOFTWARE
Last post by Spyder
12-31-2008 07:42 PM
One of your links
Last post by CountryMe
12-17-2008 02:43 PM
Online Users: 27
0 members and 27 guests
No Members online
Most users ever online was 1,010, 06-28-2007 at 12:45 AM.
Stats
Members: 2,426
Threads: 1,015
Posts: 3,541
Top Poster: maarten (1,049)
Welcome to our newest member, Vinny Tamarro
View Single Post
Old 09-16-2004 , 11:41 PM    #1 (permalink)
mariosteve

Palace User



Posts: 5



 
HELP HELP - Palace Server running on Windows 2000 server
I have a palace server 4.4 build 19 running on my windows 2000 server. I have been reading all kinds of manuals - ebooks, but i have still done something wrong. I do have it up and running, it will work with the palace client software. and i do have it working on my website. To look at the instant palace on my sight http://stevenarnold.dyndns.org:8000 Click "Palace Chat Room"

Here are the problems i am having...

1) in instant palace i can not see the avators
2) i can not get the palace authoring tool to work
3) my server contiues to say that it is trying to register with some directory service. and connection is refused.

These are the main things that i need fixed.

I am not really worried about this next one but any info would be appreciated.

4) Another option i am trying to set up is being able to edit this palace from my website at another location.

Any and all help will be appreciated!! Thanks guys!! Steven Arnold - KY

mariosteve is offline
Reply With Quote
 


All times are GMT +2. The time now is 09:33 AM.


Powered by vBulletin
Copyright ©2000 - 2009, Jelsoft Enterprises Ltd.